Display bug (micro knight)


#1

Hello,

I have a bug in the display of the 3D model eyes “micro knight”, I am a beginner, I do not know how to fix this … If someone has an idea? thank you


#2

I am a Unity dev, so I can not give you detailed infos - but the shader you use does not support alpha (transparency), so the parts that should be transparent around the eyes and brows are displayed grey. Have a look if you can find a setting for it.


#3

Thanks for helping out @gterveen :smile:

@Sylvain_Mo as suggested above you just need to use the Opacity (or Opacity Mask) channel in Unreal on things like hair and eyes. Let us know how you go.


#4

Thank you @jason and @gterveen it works !